8 janvier 2016

Les certificats SSL PanOS/Panorama permettant la communication avec le Cloud Public WildFire et le service PanDB expirent le 24 Janvier 2016 prochain. Le download et l’installation automatique de la version 550 (ou supérieure) des signatures « Application and Threat Content » devraient rendre cela transparent. Attention quand même.

Ci-dessous la note officielle de PaloAlto Networks. A noter qu’il n’est pas nécessaire d’upgrader si la mise à jour de la base « Application and Threat Content » est réalisée.

Dear valued Palo Alto Networks customer,


This notification is to provide you advance notice that the SSL certificates used by PAN-OS/Panorama to authenticate to the WF-500 appliance, to the WildFire public cloud service, and to the PAN-DB URL filtering service will expire on January 24, 2016.  Following that expiration, PAN-OS/Panorama devices that have not been updated will not be able to communicate with those services.

To ensure service continuity for WildFire and PAN-DB, all users are advised to complete one of the following steps:

1)      Install emergency content version 550 (or later).


2)      Upgrade your PAN-OS/Panorama version to one of the below releases.  Guidance is available on our support site here.

  • 5.0.17
  • 5.1.11 (scheduled for week of Jan. 11, 2016)
  • 6.0.12
  • 6.1.9 (scheduled for week of Jan. 11, 2016)
  • 7.0.4

If you have any questions regarding this notification, content releases, or the upgrade process, please don’t hesitate to reach out to your support provider or Palo Alto Networks Customer Support at +1 408.738.7799 or visit https://live.paloaltonetworks.com/t5/custom/page/page-id/Support.


Thank you,

The Palo Alto Networks Support Team

Partager :